Bug 1662480 - useradd failed
Summary: useradd failed
Keywords:
Status: CLOSED DUPLICATE of bug 1659656
Alias: None
Product: Fedora
Classification: Fedora
Component: sssd
Version: 29
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Jakub Hrozek
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-28 20:28 UTC by Jaapsoft
Modified: 2019-01-03 09:24 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-03 09:24:11 UTC


Attachments (Terms of Use)

Description Jaapsoft 2018-12-28 20:28:47 UTC
Description of problem:

on 'useradd username
in terminal: 
(Fri Dec 28 21:09:59:280859 2018) [sss_cache] [confdb_get_domains] (0x0010): No domains configured, fatal error!
Could not open available domains
useradd: sss_cache exited with status 2
useradd: Failed to flush the sssd cache.
(Fri Dec 28 21:09:59:291279 2018) [sss_cache] [confdb_get_domains] (0x0010): No domains configured, fatal error!
Could not open available domains
useradd: sss_cache exited with status 2
useradd: Failed to flush the sssd cache.



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. open terminal
2.type useradd 'name"
3.

Actual results:
error message see above 

Expected results:

new user.
Additional info:

Comment 1 Jaapsoft 2018-12-29 09:43:37 UTC
user is added..

Comment 2 Jakub Hrozek 2019-01-03 09:24:11 UTC

*** This bug has been marked as a duplicate of bug 1659656 ***


Note You need to log in before you can comment on or make changes to this bug.