Bug 1662685 - Gnome Know well the capslock status, but applications use inverse of this.
Summary: Gnome Know well the capslock status, but applications use inverse of this.
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: fedora-setup-keyboard
Version: 29
Hardware: x86_64
OS: Linux
unspecified
medium
Target Milestone: ---
Assignee: Orphan Owner
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2018-12-31 16:04 UTC by Mars
Modified: 2019-05-03 13:57 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-03 13:57:00 UTC


Attachments (Terms of Use)

Description Mars 2018-12-31 16:04:11 UTC
#Description of problem:

Gnome Know well the capslock status, but applications use inverse of this.

My caps-lock is off (default) and i can search and typing in gnome search (and login) well.
But all other application (gedit, Firefox, Terminal...) without capslock (on status), i typing with BIG CASE... I need to ON (led light is up) capslock for typing without big font case...

# Version-Release number of selected component (if applicable):
UpToDate Fedora 29 and I use flatpak applications. I remove my external gnome-shell extensions and only use fedoraproject.org extensions:
 Gsconnect, Alternatab, Place status Indicator, Topicon Plus, User Theme.

How reproducible:
I dont know. On Login (GDM) is work. After login (win+A ) search is work well, but all other app is use big cases....


Actual results:
NOW CAPSLOCK IS OFF AND MY TYPING IS BIG CASES

Expected results:
Now i turn on CapsLock (led is lights up) and now typing normal cases...
But if i typing to gnome search the FONTS ARE BIG BECAUSE CAPSLOCK IS ON...
Gnome Know well the capslock status, but applications use inverse of this.

Additional info:

Comment 1 Mars 2019-05-03 13:57:15 UTC
I think fixed. Thakns


Note You need to log in before you can comment on or make changes to this bug.