Bug 166279 - Add ability to see historical bugs for a particular user
Add ability to see historical bugs for a particular user
Status: CLOSED NOTABUG
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
3.2
All Linux
low Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
David Lawrence
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 13:20 EDT by Jeff Needle
Modified: 2013-06-23 23:03 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 02:42:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 David Lawrence 2008-09-16 12:53:17 EDT
Red Hat Bugzilla is now using version 3.2 of the Bugzilla codebase and therefore this bug will need to be re-verified against the new release. With the updated code this bug may no longer be relevant or may have been fixed in the new code.
Updating bug version to 3.2.
Comment 2 Chris Ward 2009-04-02 02:47:00 EDT
This would be nice.
Comment 3 David Lawrence 2009-04-02 11:11:45 EDT
Interesting story. Back in the Red Hat Linux days, we used to count the number of reports by certain people and use those numbers to verify who we asked to be on the Red Hat Beta team and who to ask back for the next round. 

I could see this being similar to the Ebay feedback system maybe ;)

But, unfortunately with other tasks I would say this would have to be a low priority for now. You can definitely do some of this by using the advanced query page and searching by reporter==<someuser>. We could eventually work up a report page that shows the most active users in a list.

Dave
Comment 4 Jeff Needle 2009-04-02 11:54:13 EDT
To be honest, I don't even recall the context (or the requestor) for this request.  Something that came up while I was briefly wearing the bug triager hat, I think.  I think this has been addressed in other ways, and is likely no longer relevant.  I suspect this could be closed and re-reported in a more suitable spot given the significant changes to bug triaging in the 4 years since this was reported.
Comment 5 Chris Ward 2009-04-03 02:42:54 EDT
Thinking about it twice, along with you guys, using boolean queries accomplishes the same thing. Except, the missing pieces is that it's not integrated. I'm going to jump the gun here though and close the request, since it's completely stale. If someone still wants this, they can re-open or re-report.

Note You need to log in before you can comment on or make changes to this bug.