Bug 166295 - Openoffice takes about 10 minutes to start.
Openoffice takes about 10 minutes to start.
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Caolan McNamara
Depends On:
  Show dependency treegraph
Reported: 2005-08-18 16:21 EDT by Kyle Pointer
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-22 13:45:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Output of strace openoffice-1.9 (5.17 KB, text/plain)
2005-08-18 16:22 EDT, Kyle Pointer
no flags Details

  None (edit)
Description Kyle Pointer 2005-08-18 16:21:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
I have tried to start openoffice. It takes about 10 minutes to start. 
Attached is a text file containing the output of $ strace openoffice-1.9 .

The place where it hangs is marked with " !!! hangs here for like 10 minutes !!! " 

Hope thats useful. I hate starting openoffice, then going out for a cup of coffee while it starts. :(

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. start openoffice
2. wait

Additional info:
Comment 1 Kyle Pointer 2005-08-18 16:22:34 EDT
Created attachment 117880 [details]
Output of strace openoffice-1.9
Comment 2 Caolan McNamara 2005-08-22 04:08:47 EDT
have you a non-gcj java installed ?, i.e. third party sun java or anything ?

does running "/usr/lib/openoffice.org2.0/program/javaldx" on it's own do
anything unusual ?
Comment 3 Kyle Pointer 2005-08-22 13:43:12 EDT
I have the bea java. ( the java packages from enterprise extras )
and running /usr/lib/openoffice.org2.0/program/javaldx doesn't give any output. 

I might add though, that openoffice appears to 'just work' now.
As of August 22, 2005 I have had no more problems with it... 
They must have fixed it upstream. 
Thanks though. I'll close this bug because I cannot reproduce it anymore. 

Note You need to log in before you can comment on or make changes to this bug.