Bug 1662959 - Upgrade perl-Package-Stash-XS to 0.29
Summary: Upgrade perl-Package-Stash-XS to 0.29
Keywords:
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-Package-Stash-XS
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Paul Howarth
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-02 14:46 UTC by Jitka Plesnikova
Modified: 2019-01-02 15:51 UTC (History)
2 users (show)

Fixed In Version: perl-Package-Stash-XS-0.29-1.fc30
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-02 15:51:06 UTC
Type: ---


Attachments (Terms of Use)

Description Jitka Plesnikova 2019-01-02 14:46:17 UTC
Latest Fedora delivers 0.28 version. Upstream released 0.29. When you have free time, please upgrade it.

Comment 1 Paul Howarth 2019-01-02 15:51:06 UTC
Build done:
https://koji.fedoraproject.org/koji/taskinfo?taskID=31774821


Note You need to log in before you can comment on or make changes to this bug.