Bug 166301 - Useful scripts from shapecfg should be included in iproute2
Useful scripts from shapecfg should be included in iproute2
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iproute (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Radek Vokal
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-18 17:05 EDT by Don Himelrick
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 2.6.13-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 05:15:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Don Himelrick 2005-08-18 17:05:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
The (I think very usefull) cbq-init script from the last shapecfg package from FC2 (shapecfg-2.2.12-15) contained scripts that used the iproute tools like tc and ip.   This script lets you do some simple shaping from config files located in  /etc/sysconifg/cbq. I think that script and its samples/docs should be included in the iproute2 package since it is simple, useful, and uses iproute tools.

Version-Release number of selected component (if applicable):
iproute-0-2.6.11-1

How reproducible:
Always

Steps to Reproduce:
1.

Additional info:
Comment 2 Radek Vokal 2005-08-26 05:15:33 EDT
The script looks good to me so I'm including it in its latest version to
iproute-2.6.13-3. 

Note You need to log in before you can comment on or make changes to this bug.