Bug 166303 - Trident CyberbladeXP
Summary: Trident CyberbladeXP
Status: CLOSED DUPLICATE of bug 161242
Alias: None
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: X/OpenGL Maintenance List
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 166304 166305 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-18 21:31 UTC by Sergio Franco
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 16:50:58 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sergio Franco 2005-08-18 21:31:48 UTC
Hello,

Did I install Fedora Core 4 in my Notebook Toshiba Tecra 8200 and don't
I get run the graphic part X. My installation can be executed only in way
text, because in graphic way the screen was divided in dua leaves same!?!?!?

The installation was an updating of Fedora Core 2, where everything perfectly
worked!
The video adapter is TRIDENT VIDEO ACCELERATOR CYBERBLADE-XP V5.8125.22
and the Display is TOSHIBA TOS5082.
What can be happening?
Can you help me?
Thank you,
Sérgio Franco
sergio.franco@globo.br

Comment 1 Walter Justen 2005-08-19 18:23:14 UTC
*** Bug 166305 has been marked as a duplicate of this bug. ***

Comment 2 Walter Justen 2005-08-19 18:23:31 UTC
*** Bug 166304 has been marked as a duplicate of this bug. ***

Comment 3 Olivier Baudron 2005-08-24 16:50:58 UTC
The problem is fixed in xorg-x11-6.8.2-45.

*** This bug has been marked as a duplicate of 161242 ***


Note You need to log in before you can comment on or make changes to this bug.