Bug 1663030 - About modal shows white area partially blocking visibility of text
Summary: About modal shows white area partially blocking visibility of text
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Ceph Storage
Classification: Red Hat
Component: Ceph-Dashboard
Version: 4.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: rc
: 4.0
Assignee: Ernesto Puerta
QA Contact: Uday kurundwade
Anjana Suparna Sriram
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-02 18:48 UTC by Ju Lim
Modified: 2020-02-08 09:37 UTC (History)
5 users (show)

Fixed In Version: ceph-14.2.4-91.el8cp, ceph-14.2.4-31.el7cp
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2020-01-31 12:45:35 UTC
Target Upstream Version:


Attachments (Terms of Use)
About modal (550.91 KB, image/png)
2019-01-02 18:48 UTC, Ju Lim
no flags Details


Links
System ID Private Priority Status Summary Last Updated
Github rhcs-dashboard ceph pull 35 0 'None' closed Adds branding to about modal 2020-08-13 06:47:03 UTC
Github rhcs-dashboard ceph pull 83/commits/80ae5b1a844862e8ac057685e6091efa0c85d6ab 0 None None None 2020-08-13 06:47:03 UTC
Red Hat Bugzilla 1641153 0 unspecified CLOSED Apply Red Hat branding to Ceph Dashboard 2021-02-22 00:41:40 UTC
Red Hat Product Errata RHBA-2020:0312 0 None None None 2020-01-31 12:46:11 UTC

Description Ju Lim 2019-01-02 18:48:10 UTC
Created attachment 1518017 [details]
About modal

Description of problem:
About modal shows white area partially blocking visibility of text

Version-Release number of selected component (if applicable):
3.2

How reproducible:
Go to the "About" modal.

Steps to Reproduce:
1. Click on "?" icon in top right, and click on "About"
2.
3.

Actual results:
About modal has a white area blocking half the about modal.

Expected results:
See RCUE branding guidelines for About modal.

Additional info:

Comment 3 Ju Lim 2019-01-02 19:10:08 UTC
Related to Bug 1641153 - Apply Red Hat branding to Ceph Dashboard.

Comment 19 errata-xmlrpc 2020-01-31 12:45:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2020:0312


Note You need to log in before you can comment on or make changes to this bug.