Bug 166341 - Bad: Installer crashes
Bad: Installer crashes
Status: CLOSED INSUFFICIENT_DATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-19 10:02 EDT by simon canning
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-07 11:54:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description simon canning 2005-08-19 10:02:42 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET CLR 1.1.4322)

Description of problem:
Installer crashes in text-mode after declaration that FC4 has gathered required information.
Installer crashes in video-mode on the "transferring required files screen".(just after being told which CD's are needed)  Progress bar stays blank and nothing happens, even after a 2 hour wait...
Have tried different CD-Roms and alternate Bios-boot settings etc.  Same result.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.insert CD
2.install in either text or video mode
3.wait until progress-bar screen and voila...
  

Actual Results:  Same as above

Expected Results:  install

Additional info:
Comment 1 Jeremy Katz 2005-08-19 10:43:36 EDT
How does it crash?  Does it hang or does it give a traceback?
Comment 2 John Thacker 2006-05-07 11:54:06 EDT
Closing due to lack of response from reporter.

Note You need to log in before you can comment on or make changes to this bug.