Bug 1663831 - fmf: Remove (sub)packages from Fedora 30+: python2-fmf
Summary: fmf: Remove (sub)packages from Fedora 30+: python2-fmf
Keywords:
Status: CLOSED DUPLICATE of bug 1647798
Alias: None
Product: Fedora
Classification: Fedora
Component: fmf
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Petr Šplíchal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: PY2REMOVAL
TreeView+ depends on / blocked
 
Reported: 2019-01-07 08:19 UTC by Miro Hrončok
Modified: 2019-01-07 08:21 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-07 08:21:08 UTC
Type: ---


Attachments (Terms of Use)

Description Miro Hrončok 2019-01-07 08:19:35 UTC
In line with the Mass Python 2 Package Removal [0], the following (sub)packages of fmf were marked for removal:

 * python2-fmf

According to our query, those (sub)packages only provide a Python 2 importable module. If this is not true, please tell us why, so we can fix our query.

Please remove them from your package.

As said in the change document, if there is no objection in a week, we will remove the package(s) as soon as we get to it. This change might not match your packaging style, so we'd prefer if you did the change. If you need more time, please let us know here.

If you do the change yourself, it would help us a lot by reducing the amount of packages we need to mass change.

We hope this doesn't come to you as a surprise. If you want to know our motivation for this, please read the change document [0].

[0] https://fedoraproject.org/wiki/Changes/Mass_Python_2_Package_Removal

Comment 1 Miro Hrončok 2019-01-07 08:21:08 UTC

*** This bug has been marked as a duplicate of bug 1647798 ***


Note You need to log in before you can comment on or make changes to this bug.