Bug 1664050 - Review Request: php-symfony-contracts - A set of abstractions extracted out of the Symfony
Summary: Review Request: php-symfony-contracts - A set of abstractions extracted out o...
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: Package Review
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Shawn Iwinski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-07 15:37 UTC by Remi Collet
Modified: 2019-01-20 01:59 UTC (History)
2 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2019-01-20 01:59:28 UTC
shawn: fedora-review+


Attachments (Terms of Use)
phpcompatinfo-all.txt (8.99 KB, text/plain)
2019-01-10 23:20 UTC, Shawn Iwinski
no flags Details
phpcompatinfo-lib.txt (6.72 KB, text/plain)
2019-01-10 23:20 UTC, Shawn Iwinski
no flags Details
fedora-review.txt (6.73 KB, text/plain)
2019-01-10 23:20 UTC, Shawn Iwinski
no flags Details

Description Remi Collet 2019-01-07 15:37:34 UTC
Spec URL: https://git.remirepo.net/cgit/rpms/php/symfony/php-symfony-contracts.git/plain/php-symfony-contracts.spec?id=1e2063fc8af7d76b9f652589b3788c025115d00b
SRPM URL: http://rpms.remirepo.net/SRPMS/php-symfony-contracts-1.0.2-1.remi.src.rpm
Description: 
A set of abstractions extracted out of the Symfony components.

Can be used to build on semantics that the Symfony components
proved useful - and that already have battle tested implementations.

Autoloader: /usr/share/php/Symfony/Contracts/autoload.php


Fedora Account System Username: remi


-- 

New dependency of Symfony 4.2

Comment 1 Shawn Iwinski 2019-01-10 23:20 UTC
Created attachment 1519955 [details]
phpcompatinfo-all.txt

phpCompatInfo version 5.1.0 DB version 1.39.0 built Dec 18 2018 08:29:45 CET

Comment 2 Shawn Iwinski 2019-01-10 23:20 UTC
Created attachment 1519956 [details]
phpcompatinfo-lib.txt

phpCompatInfo version 5.1.0 DB version 1.39.0 built Dec 18 2018 08:29:45 CET

Comment 3 Shawn Iwinski 2019-01-10 23:20 UTC
Created attachment 1519957 [details]
fedora-review.txt

Generated by fedora-review 0.6.1 (f03e4e7) last change: 2016-05-02
Command line :/usr/bin/fedora-review --mock-config fedora-rawhide-x86_64 --bug 1664050
Buildroot used: fedora-rawhide-x86_64
Active plugins: Generic, PHP, Shell-api
Disabled plugins: Java, C/C++, Python, fonts, SugarActivity, Ocaml, Perl, Haskell, R
Disabled flags: EXARCH, DISTTAG, EPEL5, BATCH, EPEL6

Comment 4 Shawn Iwinski 2019-01-10 23:21:34 UTC
No blocking issues.

APPROVED

Comment 6 Igor Gnatenko 2019-01-11 12:03:34 UTC
(fedscm-admin):  The Pagure repository was created at https://src.fedoraproject.org/rpms/php-symfony-contracts

Comment 7 Fedora Update System 2019-01-11 13:11:38 UTC
php-symfony-contracts-1.0.2-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-1287a595f0

Comment 8 Fedora Update System 2019-01-12 02:30:52 UTC
php-symfony-contracts-1.0.2-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-1287a595f0

Comment 9 Fedora Update System 2019-01-20 01:59:28 UTC
php-symfony-contracts-1.0.2-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.