Bug 166416 - linking prob
Summary: linking prob
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hdf (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: x86_64 Linux
medium
medium
Target Milestone: ---
Assignee: Orion Poplawski
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-20 20:22 UTC by Rudolf Kastl
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version: hdf-4.2r1-4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 20:59:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2005-08-20 20:22:02 UTC
Description of problem:
cant link gdal because the linker complains. can you rebuild it with -fPIC please?

Version-Release number of selected component (if applicable):
hdf-4.2r1-3.fc5

How reproducible:
always

Steps to Reproduce:
1.build gdal vs it on x86_64
  
Actual results:
linker complains

Expected results:
exit 0

Additional info:

Comment 1 Orion Poplawski 2005-08-23 15:16:55 UTC
Are you attempting to get gdal packaged for extras?  Is there an srpm somewhere?

Comment 2 Rudolf Kastl 2005-08-23 19:21:27 UTC
http://newrpms.sunsite.dk/apt/redhat/en/i386/fc4/SRPMS.newrpms/

and basically all missing deps too... everything is built with like all things
enabled that have free implementations but hdf4 ;)

Comment 3 Orion Poplawski 2005-08-23 20:59:34 UTC
Fixed in -4 being built now.


Note You need to log in before you can comment on or make changes to this bug.