Bug 166461 - image displays in eog, but prints mostly grey
image displays in eog, but prints mostly grey
Status: CLOSED DUPLICATE of bug 166460
Product: Fedora
Classification: Fedora
Component: desktop-printing (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-21 19:29 EDT by John Ellson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-03 00:33:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
logo, possibly generated with Adobe Photoshop 7.0 (892.05 KB, image/jpeg)
2005-08-21 19:29 EDT, John Ellson
no flags Details

  None (edit)
Description John Ellson 2005-08-21 19:29:36 EDT
Description of problem:
The attached image fails to print correctly.  Colors all wrong.
Prints OK after convertion to .png using gimp.

Image looks OK in eog and gimp.

Version-Release number of selected component (if applicable):
desktop-printing-0.19-2

How reproducible:
100%

Steps to Reproduce:
1.lpr sickles_4c_logo.jpg
2.
3.
  
Actual results:


Expected results:
Ability to print jpg images


Additional info:
Comment 1 John Ellson 2005-08-21 19:29:37 EDT
Created attachment 117958 [details]
logo, possibly generated with Adobe Photoshop 7.0
Comment 2 Matthias Clasen 2005-10-03 00:33:44 EDT

*** This bug has been marked as a duplicate of 166460 ***

Note You need to log in before you can comment on or make changes to this bug.