Bug 166517 - Evince doesn't seem easily discoverable in "Graphics" menu
Evince doesn't seem easily discoverable in "Graphics" menu
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: evince (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Marco Pesenti Gritti
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-22 15:30 EDT by Stephen R. Saucier
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-23 04:11:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Stephen R. Saucier 2005-08-22 15:30:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
Even though I've been using Evince for a while (as long as it has been in the Fedora development tree anyway) I find it odd that it is listed in the "Graphics" menu. I keep wanting to find it in "Office". What does viewing a document have to do with graphics (unless the document has graphics in it, but that is a strech)?

I'm not really sure that "Office" makes more sense really, but "Office" is such a strange word anyway... none of the definitions I've seen for "Office" really make me think of document editing/viewing. I think the name of this menu is largely caused by the name of a particular microsoft product and the OpenOffice.org reference implementation, but in my opinion the name of a particular product suite shouldn't find its way into one of my top-level menus.

Anyway, I know no one is going to agree with me on this one, but I thought I'd submit a bug report on it as at least one person (me) found it confusing.

Version-Release number of selected component (if applicable):
evince-0.3.4-2

How reproducible:
Always

Steps to Reproduce:
Browse the menus.


Actual Results:  Find evince under "Graphics" of all places.

Expected Results:  Find evince under "Office" or some more appropriately named menu.

Additional info:
Comment 1 Stephen R. Saucier 2005-08-22 15:35:47 EDT
I think I've changed my mind. If "Text Editor" (gedit) is an accessory, then I
think "Document Viewer" should be an accessory too. But I'd really hate to see
more things go into "Accessories" because that name doesn't promote any sort of
meaningful categorization.

Of couse, file-roller also seems like it would fit in accessories, but then
again most of the "System Tools" seem that way...

I digress...
Comment 2 Marco Pesenti Gritti 2005-08-23 04:11:52 EDT
Next version of evince will not appear in the Applications menu anymore...
(upstream decision we are going to follow).
Comment 3 Stephen R. Saucier 2005-08-23 20:31:23 EDT
How exactly are you supposed to open evince then? The run dialog? Now that GNOME is hiding that too, 
I'm not sure Evince is at all discoverable.
Comment 4 Marco Pesenti Gritti 2005-08-24 04:08:30 EDT
See http://bugzilla.gnome.org/show_bug.cgi?id=312399

Sorry I should have linked this in first place...

Note You need to log in before you can comment on or make changes to this bug.