Bug 166530 - Display is ghosted during startup
Display is ghosted during startup
Status: CLOSED DUPLICATE of bug 163331
Product: Fedora
Classification: Fedora
Component: xorg-x11 (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: X/OpenGL Maintenance List
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-22 20:00 EDT by Marco Sanguinetti
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 12:55:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marco Sanguinetti 2005-08-22 20:00:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; DigExt; SV1)

Description of problem:
I have a Packard Bell 1010 monitor and a Matrox Millennium G450 DualHead video card.  Both worked well under Red Hat Linux 8.0 with the following settings: 800x600 display, 60 Hz refresh, and 16-bit color depth.  After installing Fedora Core 4 I now experience the following upon boot-up:
     - The Grub loader display is fine
     - The text display logging is fine
     - When the Fedora splash screen comes on however the display is ghosted.  That is everything that is displayed, text, icons, etc. are displayed multiple times with images overlayed, producing a severe ghosting effect and rendering text unreadable.  This effect continues after logging in.  I was able to verify (barely) that the display settings were correct (i.e. the same as before).

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
0.  This requires Matrox Millennium G450 DualHead video card & Packard Bell 1010 monitor.
1.  Boot Fedora Core 4
2.  Press <Esc> to enter Grub loader.  Observe clear display.  Select Fedora OS
3.  Observe clear text as startup progresses.
4.  Observe garbled/ghosted display when Fedora splash screen appears.
  

Actual Results:  Display is ghosted with unreadable text.

Expected Results:  Clear display.

Additional info:
Comment 1 Olivier Baudron 2005-08-24 12:55:19 EDT
The problem is fixed in xorg-x11-6.8.2-45.

*** This bug has been marked as a duplicate of 163331 ***

Note You need to log in before you can comment on or make changes to this bug.