Bug 1665357 - Need update help doc for 'oc registry info'
Summary: Need update help doc for 'oc registry info'
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
medium
low
Target Milestone: ---
: 4.1.0
Assignee: Maciej Szulik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-11 06:47 UTC by XiuJuan Wang
Modified: 2019-06-04 10:41 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:49 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:41:55 UTC

Description XiuJuan Wang 2019-01-11 06:47:19 UTC
Description of problem:
Help doc need update for 'oc registry info'

Version-Release number of selected component (if applicable):

oc v4.0.0-0.130.0
kubernetes v1.11.0+f67f40dbad


How reproducible:
always

Steps to Reproduce:
1.oc registry info  --help
2.
3.

Actual results:

Usage:
  oc registry info  [flags]

Examples:
  # Display information about the integrated registry
  oc registry login

Expected results:

Examples need update to 'oc registry info' but not 'oc registry login'

Additional info:

Comment 2 Maciej Szulik 2019-02-28 20:56:02 UTC
Fix in https://github.com/openshift/origin/pull/22199

Comment 3 XiuJuan Wang 2019-03-01 02:20:47 UTC
This pr https://github.com/openshift/origin/pull/22199 doesn't merge yet.

Comment 5 XiuJuan Wang 2019-04-02 02:58:04 UTC
Verified with oc version:
Client Version: version.Info{Major:"4", Minor:"0+", GitVersion:"v4.0.22", GitCommit:"509916ce1", GitTreeState:"", BuildDate:"2019-03-28T17:17:29Z", GoVersion:"", Compiler:"", Platform:""}

$oc registry info -h 
Examples:
  # Display information about the integrated registry
  oc registry info

Comment 7 errata-xmlrpc 2019-06-04 10:41:49 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.