Bug 1665513 - [osp15] Add python-openshift rpm to OSP15
Summary: [osp15] Add python-openshift rpm to OSP15
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-openshift
Version: 15.0 (Stein)
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: beta
: 15.0 (Stein)
Assignee: Daniel Mellado
QA Contact: GenadiC
URL:
Whiteboard:
Depends On:
Blocks: 1665519
TreeView+ depends on / blocked
 
Reported: 2019-01-11 15:43 UTC by Daniel Mellado
Modified: 2020-04-23 23:16 UTC (History)
13 users (show)

Fixed In Version: python-openshift-0.8.1-1.el8ost
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-09-21 11:19:56 UTC
Target Upstream Version:
mcurry: needinfo-


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2019:2811 0 None None None 2019-09-21 11:20:16 UTC

Description Daniel Mellado 2019-01-11 15:43:47 UTC
Description of problem:

We would need to add python-openshift to OSP15 as kuryr-tempest-tests needs it in order to be unpinned


Version-Release number of selected component (if applicable):


How reproducible:

Install kuryr-tests-tempest from rdo

Actual results:

It is not updated due to the missed dependency but rather pinned to an specific commit.

Expected results:


Additional info:

Comment 14 errata-xmlrpc 2019-09-21 11:19:56 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2019:2811


Note You need to log in before you can comment on or make changes to this bug.