Bug 16662 - OS installation via NFS not working...
Summary: OS installation via NFS not working...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-21 04:02 UTC by Jeff Nessen
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-21 15:40:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeff Nessen 2000-08-21 04:02:10 UTC
When attempting an NFS installation, the installer reports No Redhat 
installation directory tree found. However, the installation proceeds 
properly when using the FTP install method.

Comment 1 Michael Fulbright 2000-08-21 15:40:00 UTC
Say your NFS server has the Red Hat tree like this:

/mnt/dist/pinstripe/i386

where i386 contains all of pinstripe.

Then in the installer you need to specify

/mnt/dist/pinstripe/i386

as the NFS path.

I know this works because its how I do all my testing - its most likely an issue
like the above.


Comment 2 Jeff Nessen 2000-08-21 16:19:08 UTC
Let me elaborate a bit more.  I burned the CD's, Put the CD in the drive of 
another Linux box, exported it (/mnt/cdrom), and tried the install.  The paths 
I provided dirring the install 
was /mnt/cdrom, /mnt/cdrom/RedHat, /mnt/cdrom/RedHat/RPMS.  None of them 
worked.  This is the same way I installed RH6.2 on the same box, and it worked 
fine (entering /mnt/cdrom in the path).  I will leave it up to you to determine 
if this should be reopened or not.

Comment 3 Tom Cross 2000-09-11 15:48:14 UTC
I have the same problem.  Trying to do a NFS install on a CD-less machine.  Put
the CD into a RH6.2 box, mounted CD, exported CD.  I can mount this cd fine via
nfs on another RH box.  Go to install Pinstripe and it says that it doesn't have
a installation directory.


Note You need to log in before you can comment on or make changes to this bug.