Bug 166631 - error :Bug:Assertion during install
error :Bug:Assertion during install
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2005-08-23 21:41 EDT by Jim Richardson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-08-23 22:27:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Jim Richardson 2005-08-23 21:41:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
error:Assertion((C*heads + H)*sectors +s==A) at disk_dos.c:593 in function probe_partition_for_geom() failed.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1.start install

Actual Results:  install failed

Expected Results:  install

Additional info:
Comment 1 Jeremy Katz 2005-08-23 22:27:55 EDT

*** This bug has been marked as a duplicate of 138419 ***

Note You need to log in before you can comment on or make changes to this bug.