Bug 166642 - cannot select unprivliged with ethereal
cannot select unprivliged with ethereal
Status: CLOSED DUPLICATE of bug 159958
Product: Fedora
Classification: Fedora
Component: ethereal (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Radek Vokal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 02:57 EDT by Tomasz Kepczynski
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-24 03:01:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Tomasz Kepczynski 2005-08-24 02:57:05 EDT
Description of problem:
I type ethereal from command line and get prompt for root password from
consolehelper. I choose "run unprivileged". Then I get error messabox with
"unknown error" message. Ethereal load OK when using full path, ie.
/usr/sbin/ethereal.

Version-Release number of selected component (if applicable):
ethereal-0.10.12-1.FC4.2

How reproducible:
always

Steps to Reproduce:
1. type ethereal as non root user and make sure you launch /usr/bin/ethereal
2. click "Run unprivileged"
  
Actual results:
Ethereal does not start.

Expected results:
Ethereal starts.

Additional info:
This was already reported on FC1 in bug 111265.
Comment 1 Radek Vokal 2005-08-24 03:01:50 EDT
This turned out to be usermode bug

*** This bug has been marked as a duplicate of 159958 ***

Note You need to log in before you can comment on or make changes to this bug.