Bug 1666497 - Fedora-Workstation-Live couldn't boot due failed to start d-bus system message bus
Summary: Fedora-Workstation-Live couldn't boot due failed to start d-bus system messag...
Keywords:
Status: CLOSED DUPLICATE of bug 1663040
Alias: None
Product: Fedora
Classification: Fedora
Component: dbus-broker
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom Gundersen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F30BetaBlocker F30BetaFreezeException
TreeView+ depends on / blocked
 
Reported: 2019-01-15 20:08 UTC by Mikhail
Modified: 2019-07-03 23:58 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-01-16 03:02:03 UTC
Type: Bug


Attachments (Terms of Use)
photo with errors (703.72 KB, image/jpeg)
2019-01-15 20:08 UTC, Mikhail
no flags Details

Description Mikhail 2019-01-15 20:08:52 UTC
Created attachment 1520831 [details]
photo with errors

Description of problem:
Fedora-Workstation-Live couldn't boot due failed to start d-bus system message bus

Version-Release number of selected component (if applicable):
I am tried boot Fedora from follow images:
Fedora-Workstation-Live-x86_64-Rawhide-20190114.n.0.iso
Fedora-Workstation-Live-x86_64-Rawhide-20190115.n.0.iso

Steps to Reproduce:
1. Grab fresh iso
https://dl.fedoraproject.org/pub/fedora/linux/development/rawhide/Workstation/x86_64/iso/
2. Write image to usb stick
3. Boot Fedora-Workstation-Live from USB stick

Actual results:
Many errors about impossibility to start d-bus system message bus

Expected results:
Launched Fedora-Workstation-Live with working desktop.

Comment 1 Fedora Blocker Bugs Application 2019-01-15 20:10:34 UTC
Proposed as a Blocker and Freeze Exception for 30-beta by Fedora user mikhail using the blocker tracking app because:

 Live image should work.

Comment 2 Tom Gundersen 2019-01-15 21:58:29 UTC
Could this be the same as https://bugzilla.redhat.com/show_bug.cgi?id=1663040

Comment 3 Adam Williamson 2019-01-16 03:02:03 UTC
Yes.

*** This bug has been marked as a duplicate of bug 1663040 ***

Comment 4 blah 2019-07-03 18:14:53 UTC
Awesome. Close this bug as a duplicate of another and then close the other one without explanation, so that you don't have to address either, and it is still affecting users 6 months later.

Comment 5 blah 2019-07-03 23:58:48 UTC
Since I can't delete my last comment, just correcting the record - the other bug did have explanation for the closing (fixed in rawhide) that I had somehow missed.


Note You need to log in before you can comment on or make changes to this bug.