Bug 166655 - Evolution crashs in Mail Account creation druid
Evolution crashs in Mail Account creation druid
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Matthew Barnes
http://bugzilla.gnome.org/show_bug.cg...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-24 09:31 EDT by Declan McArdle
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: evolution-2.8.2.1-3.fc6
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-12-30 23:18:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 307794 None None None Never

  None (edit)
Description Declan McArdle 2005-08-24 09:31:11 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Description of problem:
Is/when will the Evolution bug above be fixed in the FC4 version of Evolution as opposed to having to install the Ximian/Novell version instead...

Version-Release number of selected component (if applicable):
evolution-2.2.3-2.fc4

How reproducible:
Always

Steps to Reproduce:
1.See above - Tools->New Account->Receiving Mail tab
2. Change to POP3 (or anything)
3. Boom!
  

Additional info:
Comment 1 Declan McArdle 2005-08-24 10:35:35 EDT
Hi,

Evolution 2.3.7-3 from RAWHIDE requires all these:

=============================================================================
 Package                 Arch       Version          Repository        Size
=============================================================================
Updating:
 evolution               i386       2.3.7-3          development       9.8 M
Installing for dependencies:
 cairo                   i386       0.9.2-3          development       252 k
 cairo-devel             i386       0.9.2-3          development        87 k
 metacity                i386       2.11.2-2         development       2.0 M
Updating for dependencies:
 control-center          i386       1:2.11.91-2      development       2.3 M
 eel2                    i386       2.11.91-1        development       388 k
 evolution-data-server   i386       1.3.7-2          development       4.3 M
 evolution-webcal        i386       2.3.91-3         development        75 k
 glib2                   i386       2.8.1-1          development       606 k
 glib2-devel             i386       2.8.1-1          development       1.1 M
 glibc                   i686       2.3.90-9         development       4.4 M
 glibc-common            i386       2.3.90-9         development        15 M
 glibc-devel             i386       2.3.90-9         development       1.9 M
 glibc-headers           i386       2.3.90-9         development       579 k
 gnome-applets           i386       1:2.11.91-5      development       5.2 M
 gnome-menus             i386       2.11.92-1        development       106 k
 gnome-panel             i386       2.11.92-1        development       2.7 M
 gnome-system-monitor    i386       2.11.91-3        development       579 k
 gnutls                  i386       1.2.6-1          development       302 k
 gok                     i386       1.0.5-4          development       1.2 M
 gtk2                    i386       2.8.0-2          development       5.0 M
 gtk2-devel              i386       2.8.0-2          development       2.6 M
 gtkhtml3                i386       3.7.6-2          development       969 k
 libsoup                 i386       2.2.5-1          development       132 k
 libwnck                 i386       2.11.91-2        development       155 k
 pango                   i386       1.10.0-1         development       308 k
 pango-devel             i386       1.10.0-1         development       220 k
 usermode                i386       1.81-1           development       142 k
 usermode-gtk            i386       1.81-1           development       105 k

Is it possible to get the bug fixed in Evolution 2.2.x?  A lot of the packages
above look like they're (going to be) for FC5.
Comment 3 Matthew Barnes 2006-12-30 23:18:14 EST
Unable to reproduce this in Fedora Core 6 by following the steps in comment #0.
 Resolving this as CURRENTRELEASE.  Feel free to re-open this bug if you still
encounter the same problem in the latest FC6 package.

Note You need to log in before you can comment on or make changes to this bug.