Bug 1666583 - Image size and layers size show 0B for image cluster-storage-operator
Summary: Image size and layers size show 0B for image cluster-storage-operator
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: oc
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: 4.1.0
Assignee: Maciej Szulik
QA Contact: Xingxing Xia
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-16 05:52 UTC by Liang Xia
Modified: 2019-06-04 10:42 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:42:01 UTC

Comment 1 Juan Vallejo 2019-02-04 22:27:13 UTC
This is expected behavior for the type of registry used in the bug's description.
Opened a PR [1] updating the command's description for cases where image layer size is not relevant or available.

1. https://github.com/openshift/origin/pull/21963

Comment 3 Maciej Szulik 2019-03-01 11:01:20 UTC
Current PR is https://github.com/openshift/origin/pull/22201

Comment 7 errata-xmlrpc 2019-06-04 10:41:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.