Bug 1666623 - Should remove openshift-web-console oauthclient
Summary: Should remove openshift-web-console oauthclient
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: OpenShift Container Platform
Classification: Red Hat
Component: Auth
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
low
Target Milestone: ---
: 4.1.0
Assignee: Mo
QA Contact: Chuan Yu
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-16 08:39 UTC by shahan
Modified: 2019-06-04 10:42 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-04 10:41:55 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:0758 None None None 2019-06-04 10:42:01 UTC

Description shahan 2019-01-16 08:39:12 UTC
Description of problem:
Should remove oauthclient/openshift-web-console for sunset web console

Version-Release number of selected component (if applicable):
oc get clusterversion
NAME      VERSION     AVAILABLE   PROGRESSING   SINCE     STATUS
version   4.0.0-0.1   True        False         5h        Cluster version is 4.0.0-0.1


How reproducible:
always

Steps to Reproduce:
1. install a cluster with the latest payload
2. $ oc get oauthclients 
3.

Actual results:
2. $ oc get oauthclients 
<truncked>
NAME                           SECRET                                                             WWW-CHALLENGE   TOKEN-MAX-AGE   REDIRECT URIS
openshift-console              t-n2ZfkBL-a0hdZkikGFvgEmiPrx52HZUFqhGMnYdGk                        FALSE           default         https://$console-route
openshift-web-console                                                                             FALSE           default 

Expected results:
Should remove oauthclient openshift-web-console for sunset web console

Additional info:

Comment 3 Chuan Yu 2019-03-29 02:43:32 UTC
Verified.

$ oc get clusterversion
NAME      VERSION                             AVAILABLE   PROGRESSING   SINCE   STATUS
version   4.0.0-0.nightly-2019-03-28-030453   True        False         20h     Cluster version is 4.0.0-0.nightly-2019-03-28-030453

Comment 5 errata-xmlrpc 2019-06-04 10:41:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:0758


Note You need to log in before you can comment on or make changes to this bug.