Bug 1667036 - Rebase bcc to 0.8.0
Summary: Rebase bcc to 0.8.0
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: bcc
Version: 7.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jerome Marchand
QA Contact: Ziqian SUN (Zamir)
URL:
Whiteboard:
: 1722948 (view as bug list)
Depends On:
Blocks: 1696598
TreeView+ depends on / blocked
 
Reported: 2019-01-17 09:54 UTC by Jerome Marchand
Modified: 2019-08-30 08:27 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-08-06 12:53:29 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2019:2128 None None None 2019-08-06 12:53:35 UTC

Description Jerome Marchand 2019-01-17 09:54:52 UTC
Bcc is still under heavy development and many fixes are included in each versions. Upgrading to bcc-0.8.0 will fix multiple knowns issues (mostly reported to RHEL 8, but that also affects RHEL 7).

Comment 6 Jerome Marchand 2019-06-26 09:46:00 UTC
*** Bug 1722948 has been marked as a duplicate of this bug. ***

Comment 8 errata-xmlrpc 2019-08-06 12:53:29 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2019:2128


Note You need to log in before you can comment on or make changes to this bug.