Bug 166729 - evince "fit page width" is broken
Summary: evince "fit page width" is broken
Status: CLOSED WORKSFORME
Alias: None
Product: Fedora
Classification: Fedora
Component: evince   
(Show other bugs)
Version: 4
Hardware: i386
OS: Linux
medium
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-24 22:45 UTC by Jim Snow
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-09-22 20:24:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jim Snow 2005-08-24 22:45:06 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
While viewing a pdf, selecting "fit page width" does nothing if the zoom was previously set to 200%, 300%, or 400%, but works correctly for all smaller values.

Version-Release number of selected component (if applicable):
evince-0.3.1-1

How reproducible:
Always

Steps to Reproduce:
1. open pdf with evince
2. set zoom to 200%, 300%, or 400%
3. select "fit page width" from combo box next to the page number (using the "fit page width" command from the view menu works correctly)
  

Actual Results:  zoom does not change

Expected Results:  zoom should be scaled to fit the width of the window

Additional info:

Comment 1 Kristian Høgsberg 2006-09-22 20:24:26 UTC
I cannot reproduce this with rawhide.


Note You need to log in before you can comment on or make changes to this bug.