Bug 166739 - feature request: eric3 RPMs
feature request: eric3 RPMs
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: t1lib (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Konstantin Ryabitsev
Fedora Extras Quality Assurance
http://www.die-offenbachs.de/detlev/e...
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-25 00:03 EDT by Adam Monsen
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-27 11:51:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Adam Monsen 2005-08-25 00:03:33 EDT
FEATURE REQUEST:
No RPM packages exist for the eric3 Python IDE. Because of the dependencies, it
is quite difficult to install this IDE from source. It would be awesome to see
this packaged up, and would definitely benefit Fedora to do so!

(Sorry about assigning this to pylint, I didn't know what to pick since there
isn't a component for eric3, and it's not clear how to go about getting a
component added)
Comment 1 Konstantin Ryabitsev 2005-08-27 11:51:29 EDT
Well, this has nothing to do with pylint, so I'm closing this as NOTABUG.

I'll see if I can provide eric3, but it's not going to happen immediately. I've
looked at the packages, and PyQt will need to be rebuilt to provide
PyQt-qscintilla first. I'll work on putting qscintilla into the FE, and then
I'll work on bugging the PyQt maintainer to rebuild with qscintilla.

Note You need to log in before you can comment on or make changes to this bug.