Bug 166770 - No sound under the 2.6.12-1.1420_FC4 kernel
Summary: No sound under the 2.6.12-1.1420_FC4 kernel
Status: CLOSED DUPLICATE of bug 144742
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
(Show other bugs)
Version: 4
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-25 14:38 UTC by Michael McCabe
Modified: 2007-11-30 22:11 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-26 01:59:45 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of lspci (1.72 KB, text/plain)
2005-08-25 14:38 UTC, Michael McCabe
no flags Details
Output of lsmod (1.97 KB, text/plain)
2005-08-25 14:39 UTC, Michael McCabe
no flags Details

Description Michael McCabe 2005-08-25 14:38:43 UTC
Description of problem:
My sound card is not detected under the 2.6.12-1.1420_FC4 kernel.  It is an
Intel sound card and uses the ac97 codec.

Version-Release number of selected component (if applicable):
2.6.12-1.1420_FC4

How reproducible:
Everytime.

Steps to Reproduce:
1.Update to the latest kernel in the fedora-updates-testing repository
2.
3.
  
Actual results:
No sound, even though the soundcard is detected correctly and the modules appear
to be loaded correctly.

Expected results:
For my system to have sound.


Additional info:

Comment 1 Michael McCabe 2005-08-25 14:38:43 UTC
Created attachment 118110 [details]
Output of lspci

Comment 2 Michael McCabe 2005-08-25 14:39:41 UTC
Created attachment 118111 [details]
Output of lsmod

Comment 3 Warren Togami 2005-08-26 01:59:45 UTC

*** This bug has been marked as a duplicate of 144742 ***


Note You need to log in before you can comment on or make changes to this bug.