Bug 1668110 - CVE-2019-6292 yaml-cpp: DoS in singledocparser.cpp [epel-all]
Summary: CVE-2019-6292 yaml-cpp: DoS in singledocparser.cpp [epel-all]
Keywords:
Status: CLOSED DUPLICATE of bug 1694684
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: yaml-cpp
Version: epel7
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
Assignee: Richard Shaw
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-21 22:20 UTC by Laura Pardo
Modified: 2019-06-13 12:51 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Release Note
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-06-13 12:51:48 UTC
Type: ---
Embargoed:


Attachments (Terms of Use)

Description Laura Pardo 2019-01-21 22:20:07 UTC
This is an automatically created tracking bug!  It was created to ensure
that one or more security vulnerabilities are fixed in affected versions
of epel-all.

For comments that are specific to the vulnerability please use bugs filed
against the "Security Response" product referenced in the "Blocks" field.

For more information see:
http://fedoraproject.org/wiki/Security/TrackingBugs

When submitting as an update, use the fedpkg template provided in the next
comment(s).  This will include the bug IDs of this tracking bug as well as
the relevant top-level CVE bugs.

Please also mention the CVE IDs being fixed in the RPM changelog and the
fedpkg commit message.

NOTE: this issue affects multiple supported versions of Fedora EPEL. While
only one tracking bug has been filed, please correct all affected versions
at the same time.  If you need to fix the versions independent of each
other, you may clone this bug as appropriate.

Comment 1 Tomas Hoger 2019-06-13 12:51:48 UTC

*** This bug has been marked as a duplicate of bug 1694684 ***


Note You need to log in before you can comment on or make changes to this bug.