Bug 166844 - libesmtp-devel should Require openssl-devel
libesmtp-devel should Require openssl-devel
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libesmtp (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Pawel Salek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-26 08:28 EDT by Patrice Dumas
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.0.3r1-4_FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-19 16:43:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Patrice Dumas 2005-08-26 08:28:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
the -devel package miss a 

Requires: openssl-devel

Version-Release number of selected component (if applicable):
libesmtp-1.0.3r1-3

How reproducible:
Always

Steps to Reproduce:
1. not relevant
2.
3.
  

Additional info:
Comment 1 Pawel Salek 2005-10-19 16:43:23 EDT
Corrected - thanks for pointing that out!

Note You need to log in before you can comment on or make changes to this bug.