Due to a recent update on Javascript code a full page refresh on your browser might be needed.
Bug 1668909 - EPEL7 - nodejs-is-builtin-module won't install on RHEL 7.6
Summary: EPEL7 - nodejs-is-builtin-module won't install on RHEL 7.6
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: nodejs-is-builtin-module
Version: epel7
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Jared Smith
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: EPEL7-Deps
TreeView+ depends on / blocked
 
Reported: 2019-01-23 21:09 UTC by Troy Dawson
Modified: 2019-02-01 14:57 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-01 14:57:41 UTC
Type: Bug


Attachments (Terms of Use)

Description Troy Dawson 2019-01-23 21:09:36 UTC
Current nodejs-is-builtin-module for EPEL7 (nodejs-is-builtin-module-1.0.0-1.el7) requires
  nodejs-builtin-modules
There is not a nodejs-builtin-modules in RHEL7 or EPEL7.

Please fix this package so that it can be installed in RHEL 7.6.
If you have not responded in a week, we will have a proven packager fix it.
If you know you will not be able to get to it and would like it fixed sooner, please let us know in this bug.
If you feel this package should no longer be in EPEL7, please let us know in this bug.

Comment 1 Troy Dawson 2019-01-23 21:10:57 UTC
There is a nodejs-builtin-modules in epel7-testing.
https://koji.fedoraproject.org/koji/buildinfo?buildID=705763
I've tried it, and it installs fine.
If you could get this out of testing and into regular epel7, that would solve this bug.

Comment 2 Troy Dawson 2019-02-01 14:57:41 UTC
nodejs-builtin-modules has been pushed to stable.
nodejs-is-builtin-module is now installable from EPEL7.


Note You need to log in before you can comment on or make changes to this bug.