Bug 166911 - kmail typo in error message
kmail typo in error message
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
3
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-27 03:07 EDT by Nigel Horne
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version: FC5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-05-03 10:02:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screen shot showing the html tags (18.34 KB, image/png)
2005-08-27 03:08 EDT, Nigel Horne
no flags Details

  None (edit)
Description Nigel Horne 2005-08-27 03:07:32 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc3 Firefox/1.0.6

Description of problem:
If kmail fails to start because it can't open a .index file, the warning dialogue box contains HTML, which appears as plain text

Version-Release number of selected component (if applicable):
kdepim-3.4.2-0.fc3.1

How reproducible:
Always

Steps to Reproduce:
1. rm $HOME/Mail/.trash.index
2. start kmail
3.
  

Actual Results:  Error message

Expected Results:  Error message should not contain HTML.

Additional info:

I will attach a screenshot of the errant error message.
Comment 1 Nigel Horne 2005-08-27 03:08:24 EDT
Created attachment 118182 [details]
Screen shot showing the html tags
Comment 2 Ngo Than 2006-05-03 10:02:27 EDT
it's not reproducible in new KDE-3.5.2 in FC4/FC5 update. You should please update
to new version. Thanks for your report.

Note You need to log in before you can comment on or make changes to this bug.