This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 16692 - segmentation fault when exiting mail
segmentation fault when exiting mail
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: mailx (Show other bugs)
7.1
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Florian La Roche
Winston should-fix
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-21 15:29 EDT by Chris Negus
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 10:49:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Negus 2000-08-21 15:29:44 EDT
When I exit the mail command after having looked at a mail message, I get
this message:

Segmentation fault (core dumped)

The mail messages that were read remain in the mail box and are not stored
in the $HOME/mbox. I assume the problem comes when it tries to write to the
mbox. It exits without a problem when I don't look at any messages.
Comment 1 Glen Foster 2000-08-22 10:49:27 EDT
This defect is considered SHOULD-FIX for Winston Gold release
Comment 2 Bernhard Rosenkraenzer 2000-08-23 10:19:35 EDT
Works for me in post-RC1.

Note You need to log in before you can comment on or make changes to this bug.