Bug 166959 - setup and util-linux own /var/log/lastlog
setup and util-linux own /var/log/lastlog
Status: CLOSED DUPLICATE of bug 155256
Product: Fedora
Classification: Fedora
Component: rpm (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Paul Nasrat
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-28 19:57 EDT by Albert Strasheim
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-11-28 13:23:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Albert Strasheim 2005-08-28 19:57:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
Both setup and util-linux own the file /var/log/lastlog.

Version-Release number of selected component (if applicable):
setup-2.5.44-1 util-linux-2.12p-9.7

How reproducible:
Always

Steps to Reproduce:
1. Install setup and util-linux
2.
3.
  

Actual Results:  file /var/log/lastlog conflicts between attempted installs of setup-2.5.44-1 and util-linux-2.12p-9.3

Expected Results:  Installation of packages should work.

Additional info:
Comment 1 Bill Nottingham 2005-08-28 21:53:00 EDT
They appear to have the same flags.
Comment 2 Paul Nasrat 2005-11-28 13:23:26 EST

*** This bug has been marked as a duplicate of 155256 ***

Note You need to log in before you can comment on or make changes to this bug.