Bug 166961 - Exception Error at the end of install
Exception Error at the end of install
Status: CLOSED DUPLICATE of bug 139146
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-28 21:28 EDT by Charles Ferguson
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-12 14:06:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Dump (1.39 MB, text/plain)
2005-08-28 21:31 EDT, Charles Ferguson
no flags Details

  None (edit)
Description Charles Ferguson 2005-08-28 21:28:24 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322; .NET CLR 1.0.3705)

Description of problem:
I have tried CDs (from two locations), DVDs (from two locations) and FTP from only one location. 
I am running out of patience and DVDs (good thing they make RW DVDs).

This computer did have a previous distribution of Linux (Xandros). It worked well. I was hoping it would get better. :(  

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Begin install process - have tried CD, DVD, and ftp install
2.Choose packages
3.Last chance to make changes - go ahead and install
4.Wait - at the end of install - 
  

Actual Results:  I get exception error

Expected Results:  I should be able to boot up and enjoy the Linux world. 

Additional info:
Comment 1 Charles Ferguson 2005-08-28 21:31:42 EDT
Created attachment 118199 [details]
Dump
Comment 2 Chris Lumens 2005-08-29 13:42:12 EDT
Could you enter "memtest86" at the boot prompt on the CD to run a memory test
program?  Let it run for multiple cycles and post your results.
Comment 3 Charles Ferguson 2005-08-29 21:08:30 EDT
I have allowed the test to run over an hour (1:14 and a few seconds). Four (4) 
passes 0 (ZERO) errors.

I chose to allow Linux choose the partitions and their sizes. 

I tried a motherboard IDE SCSI controler and have changed to an standard IDE 
controler. No differance.

P4 (0.18) 1694 Mhz
L1 Cache: 8K 13883MB/s
L2 Cache: 256K 9205MB/s
Memory 512M 1141MB/s
Chipset: Intel i850 (ECC:Disabled)/FSB:99MHz
Comment 4 Charles Ferguson 2005-08-29 21:22:06 EDT
FYI - I went through the Media check on the DVDs and CDs (last set of each) - 
Media checks good
Comment 5 Chris Lumens 2005-10-12 14:06:06 EDT

*** This bug has been marked as a duplicate of 139146 ***

Note You need to log in before you can comment on or make changes to this bug.