Bug 166962 - authconfig doesn't depend on usermode
Summary: authconfig doesn't depend on usermode
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: authconfig   
(Show other bugs)
Version: 4
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Tomas Mraz
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-29 02:22 UTC by Albert Strasheim
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version: authconfig-5.0.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-08 13:19:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Albert Strasheim 2005-08-29 02:22:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.7) Gecko/20050414 Firefox/1.0.3

Description of problem:
/usr/bin/authconfig is a symlink to consolehelper, which is part of usermode-1.80-1. However, authconfig does not depend on usermode.

Version-Release number of selected component (if applicable):
authconfig-4.6.12-1

How reproducible:
Always

Steps to Reproduce:
1. Remove usermode.
2. Install authconfig.
3. Run authconfig.
  

Actual Results:  authconfig installs without requiring usermode.

Expected Results:  authconfig should require usermode because it links to consolehelper.

Additional info:

Comment 1 Tomas Mraz 2005-08-29 08:30:54 UTC
Thanks for the report, you're right.


Comment 2 Tomas Mraz 2005-09-08 13:19:56 UTC
Fixed


Note You need to log in before you can comment on or make changes to this bug.