Bug 166972 - HWCERT: IBM 813531Q
HWCERT: IBM 813531Q
Status: CLOSED WONTFIX
Product: Red Hat Ready Certification Tests
Classification: Retired
Component: dumpster (Show other bugs)
1.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Rob Landry
Richard Li
IBM
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-29 05:44 EDT by Kshitija Paratwar
Modified: 2007-11-16 04:01 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-12-08 23:45:26 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kshitija Paratwar 2005-08-29 05:44:56 EDT
Red Hat Hardware Certification Submitted

Product:        Red Hat Enterprise Linux
Version:        4
Make:           IBM
Model:          813531Q
Vendor:         
Category:       Desktop/Workstation
Reporter:       paratwar@redhat.com
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-IBM-813531Q-Nahant_results-1.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/2ed93bb0c4dd500c20a9cade4569ab68/rhr2-IBM-813531Q-Nahant_results-1.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   FLOPPY
    FAILED   CDROM
    PASSED   INFO
    PASSED   USB
    PASSED   VIDEO
    PASSED   STORAGE
    FAILED   NETWORK
    PASSED   MEMORY
    PASSED   CORE
Comment 1 Kshitija Paratwar 2005-08-29 05:48:20 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-IBM-813531Q-Nahant_results-8.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/41535e6a4b55f7e236f679fbddb1b9c9/rhr2-IBM-813531Q-Nahant_results-8.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   CDROM
Comment 2 Kshitija Paratwar 2005-08-29 05:51:36 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-IBM-813531Q-Nahant_results-4.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/c4607766c15154355356e58c4450b4bf/rhr2-IBM-813531Q-Nahant_results-4.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   NETWORK
Comment 3 Kshitija Paratwar 2005-08-30 06:02:42 EDT
New Hardware Certification Package Submitted
Kernel Version: kernel-smp-2.6.9-5.EL

File Uploaded:
rhr2-IBM-813531Q-Nahant_results-9.noarch.rpm
https://bugzilla.redhat.com/hwcert/data/rpms/ab347437f7d6b1b3ec660ed142797190/rhr2-IBM-813531Q-Nahant_results-9.noarch.rpm

Please note the following failures:
WARNING: Kickstart file not found for required tests check.
FAILED: Incorrect memory amount

0   PASSED   INFO
    PASSED   AUDIO
Comment 4 Kshitija Paratwar 2005-08-30 06:44:58 EDT
Video Adapter : Intel Corp. 82915G Express Chipset Family Graphics Controller

CD-ROM Drive : 48X HL-DT-STDVD-ROM GDR8163B, ATAPI CD/DVD-ROM drive

AUDIO : Intel Corp. 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller

CPU : Intel Pentium 4  3.00GHz, cache - 1024 KB

MEMORY : 256 MB 

Fixed Disk Drive : Ata WDC WD800JD-23JN

Floppy Disk Drive : 3.5" 1.44MB floppy drive

NETWORK : Addon - Intel Corp. 82557/8/9 [Ethernet Pro 100]

MotherBoard : Intel 915G or 915GV chipset
Comment 8 S. Lele 2005-12-08 23:45:26 EST
I'm going to go ahead and close this presuming if IBM is interested this will
either be re-opened or re-submitted since there's been no activity since the end
of October.

Note You need to log in before you can comment on or make changes to this bug.