Bug 166988 - Meeting Dependencies info is not correct
Meeting Dependencies info is not correct
Status: CLOSED NEXTRELEASE
Product: Fedora Documentation
Classification: Fedora
Component: software-management-guide (Show other bugs)
devel
All Linux
medium Severity medium
: ---
: ---
Assigned To: Stuart Ellis
Paul W. Frields
http://fedora.redhat.com/docs/yum/sn-...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-29 10:05 EDT by Alexander Dalloz
Modified: 2007-04-18 13:30 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-29 10:29:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Dalloz 2005-08-29 10:05:06 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de-AT; rv:1.7.8) Gecko/20050603 Fedora/1.7.8-1.2.1.legacy

Description of problem:
In a blue box following information is given:

Meeting Dependencies

You must ensure that all of the dependencies are already installed on your system, because yum cannot download additional packages to complete the installation when performing a localinstall operation.

This is not how "yum localinstall" works. It does query the metadata and wants to additionally download packages from online repositories if dependencies are unfulfilled. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. manuall download i.e. ethereal-gnome-0.10.12-1.FC4.2.i386.rpm
2. make sure the ethereal package isn't installed
3. run: yum localinstall ethereal-gnome-0.10.12-1.FC4.2.i386.rpm
4. see yum operating and telling you to at least additionally download ethereal as a dependency
  

Additional info:
Comment 1 Paul W. Frields 2005-08-29 10:29:06 EDT
This has been fixed in CVS already, but not published to the web site.  I'll
push the update in a few minutes.

Note You need to log in before you can comment on or make changes to this bug.