Bug 167016 - /lib/firmware from hotplug to udev
/lib/firmware from hotplug to udev
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: udev (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
:
Depends On:
Blocks: FC5Target
  Show dependency treegraph
 
Reported: 2005-08-29 12:08 EDT by Ville Skyttä
Modified: 2007-11-30 17:11 EST (History)
2 users (show)

See Also:
Fixed In Version: 069-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-14 09:36:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ville Skyttä 2005-08-29 12:08:07 EDT
Since hotplug no longer deals with firmware but udev does, the creation and 
ownership of the /lib/firmware directory should probably move from hotplug to 
udev too.
Comment 2 Bill Nottingham 2005-09-14 09:36:28 EDT
Done in hotplug-3:2004_09_23-10, udev-069-2.

Note You need to log in before you can comment on or make changes to this bug.