Bug 1670378 - picard-2.1.2 is available
Summary: picard-2.1.2 is available
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: picard
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Gerald Cox
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
: 1670588 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2019-01-29 13:03 UTC by Gerald Cox
Modified: 2019-02-09 01:51 UTC (History)
6 users (show)

Fixed In Version: picard-2.1.2-1.fc29 picard-2.1.2-1.fc28
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-02 03:35:32 UTC


Attachments (Terms of Use)

Description Gerald Cox 2019-01-29 13:03:42 UTC
Version 2.1.1 - 2019-01-29


** Bug-fix
    * [PICARD-1451] - Redirects of authenticated requests fail with 401 error
    * [PICARD-1454] - Crashes when adding action to toolbar in options


** Task
    * [PICARD-1452] - Appveyor auto-deploy not working

** Improvement
    * [PICARD-1450] - Fix language label for zh_CN and zh_TW

Comment 1 Fedora Update System 2019-01-29 13:53:46 UTC
picard-2.1.1-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-2c49589192

Comment 2 Fedora Update System 2019-01-29 13:58:15 UTC
picard-2.1.1-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2019-41c2ef6158

Comment 3 Fedora Update System 2019-01-30 01:58:49 UTC
picard-2.1.1-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-2c49589192

Comment 4 Fedora Update System 2019-01-30 03:01:30 UTC
picard-2.1.1-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-41c2ef6158

Comment 5 Gerald Cox 2019-01-30 13:00:15 UTC
*** Bug 1670588 has been marked as a duplicate of this bug. ***

Comment 6 Gerald Cox 2019-01-30 13:02:48 UTC
Version 2.1.2 - 2019-01-29

** Bug-fix
    * [PICARD-1382] - macOS packaging script ignores all errors

** Task
    * [PICARD-1456] - macOS packaging fails due to PIP bug

Comment 7 Fedora Update System 2019-01-30 13:29:39 UTC
picard-2.1.2-1.fc29 has been submitted as an update to Fedora 29. https://bodhi.fedoraproject.org/updates/FEDORA-2019-a0aad89aa3

Comment 8 Fedora Update System 2019-01-30 13:30:13 UTC
picard-2.1.2-1.fc28 has been submitted as an update to Fedora 28. https://bodhi.fedoraproject.org/updates/FEDORA-2019-afd3de990c

Comment 9 Fedora Update System 2019-01-31 02:30:22 UTC
picard-2.1.2-1.fc29 has been pushed to the Fedora 29 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-a0aad89aa3

Comment 10 Fedora Update System 2019-01-31 03:25:59 UTC
picard-2.1.2-1.fc28 has been pushed to the Fedora 28 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2019-afd3de990c

Comment 11 Fedora Update System 2019-02-02 03:35:32 UTC
picard-2.1.2-1.fc29 has been pushed to the Fedora 29 stable repository. If problems still persist, please make note of it in this bug report.

Comment 12 Fedora Update System 2019-02-09 01:51:52 UTC
picard-2.1.2-1.fc28 has been pushed to the Fedora 28 stable repository. If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.