Bug 16705 - nscd script failed during upgrade
Summary: nscd script failed during upgrade
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact:
URL:
Whiteboard: Winston gold
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 00:30 UTC by Red Hat Bugzilla
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 14:57:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2000-08-22 00:30:22 UTC
From RC1 -> RC2, in /tmp/upgrade.log

Upgrading nscd.
execution of nscd-2.1.92-5 script failed, exit status 1

Comment 1 Red Hat Bugzilla 2000-08-22 14:50:34 UTC
This defect is considered MUST-FIX for Winston Gold release

Comment 2 Red Hat Bugzilla 2000-08-22 14:57:24 UTC
I have fixed this in my tree yesterday after noticing it myself (%postun
was missing exit 0), but I don't think I can do anything about Pinstripe ->
or RC? -> upgrades, because the bad %postun is in the packages which are
being removed.
Will close this as soon as I build next glibc rpms.

Comment 3 Red Hat Bugzilla 2000-08-25 13:08:23 UTC
Fixed in nscd-2.1.92-10


Note You need to log in before you can comment on or make changes to this bug.