Bug 167050 - OOo has some option fields grayed out when it should not
Summary: OOo has some option fields grayed out when it should not
Status: CLOSED DUPLICATE of bug 167048
Alias: None
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Caolan McNamara
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-08-29 19:54 UTC by Sammy
Modified: 2007-11-30 22:11 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 09:06:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sammy 2005-08-29 19:54:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3.4; Linux; X11; en_US) KHTML/3.4.2 (like Gecko)

Description of problem:
Going to:  
  
 File --> Printer Settings --> Properties  
  
shows the "Orientation" option grayed out, while the option itself allows you to  
change between Portrait and Landscape. Over the last week or so I noticed a  
few more things under the options and stuff that had the same problem but I don't  
remember.  
 FYI 

Version-Release number of selected component (if applicable):
openoffice.org-base-1.9.126-1.2.0.fc5

How reproducible:
Always

Steps to Reproduce:
1. Go to  File --> Printer Settings --> Properties 
2.  Look at Orinentation 
3.  
    

Additional info:

Comment 1 Caolan McNamara 2005-08-30 07:39:10 UTC
I don't see this, I presume it's the same root problem as bug 167048 ?

Comment 2 Caolan McNamara 2005-08-30 09:06:16 UTC

*** This bug has been marked as a duplicate of 167048 ***


Note You need to log in before you can comment on or make changes to this bug.