Bug 167068 - Install failure maybe related to root partition
Install failure maybe related to root partition
Status: CLOSED DUPLICATE of bug 167069
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
4
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-29 18:15 EDT by gavin mason
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-08-30 05:25:42 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description gavin mason 2005-08-29 18:15:05 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; H010818)

Description of problem:
System crashes on install at various points in the install process. Sometimes it suggests that i'm trying to install on an incompatible system. I am 100% sure that the disks are i386 though.

Bug report below.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. try installing linux on this system
2.
3.
  

Actual Results:  Failed

Expected Results:  Failed

Additional info:
Comment 1 Gerwin Krist 2005-08-30 05:25:42 EDT

*** This bug has been marked as a duplicate of 167069 ***

Note You need to log in before you can comment on or make changes to this bug.