Bug 167075 - Sendmail shows incorrect path for selinuxenabled
Sendmail shows incorrect path for selinuxenabled
Status: CLOSED DUPLICATE of bug 152282
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: sendmail (Show other bugs)
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Woerner
David Lawrence
Depends On:
  Show dependency treegraph
Reported: 2005-08-29 19:37 EDT by Petros Koutoupis
Modified: 2007-11-30 17:07 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-01-22 10:30:48 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Petros Koutoupis 2005-08-29 19:37:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

Description of problem:
While attempting to install a new application I came across the following file:

I was on a search for the path of the selinuxenabled and also attempted to look for what else was calling it.  When you search for the instance of selinuxenabled in the sendmail file you find the following path addressed to it:
/usr/bin/selinuxenabled when in reality the path is /usr/sbin/selinuxenabled.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. type 'less /etc/rc.d/init.d/sendmail'
2. search for instance of selinuxenabled
3. follow path given
4. observe how it is not present at the given path
5. go to /usr/sbin/selinuxenabled and see it there

Additional info:
Comment 1 Johnny Hughes 2006-06-24 12:52:08 EDT
I can verify that this is happening with the newest version of sendmail

This is also in the CentOS Bug Tracker here:
Comment 2 RHEL Product and Program Management 2006-08-18 13:22:48 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
Comment 4 Thomas Woerner 2007-01-22 10:30:48 EST

*** This bug has been marked as a duplicate of 152282 ***

Note You need to log in before you can comment on or make changes to this bug.