Bug 167105 - random kernel panic after using ipt_owner kernel module
random kernel panic after using ipt_owner kernel module
Status: CLOSED CANTFIX
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel (Show other bugs)
4.0
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Thomas Graf
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 08:35 EDT by Victor Ashik
Modified: 2014-06-18 04:28 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-03 08:01:29 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
kernel messages at panic (3.04 KB, text/plain)
2005-08-31 10:31 EDT, Victor Ashik
no flags Details

  None (edit)
Description Victor Ashik 2005-08-30 08:35:13 EDT
Description of problem:

After upgrading acroread and acroread-plugin to version 7 from RHN kernel panics
after some minutes of using acroread-plugin with any PDF document.

Version-Release number of selected component (if applicable):

kernel-2.6.9-11.EL
acroread-plugin-7.0.0-4.2.0.EL4
firefox-1.0.6-1.4.1

How reproducible:

Always (reproduced on two different boxes: desktop and laptop)

Steps to Reproduce:
1.install described components
2.launch firefox
3.open and scroll down any pdf document from the web
  
Actual results:

kernel may panic few minutes later during other operations

Expected results:

stable working kernel 

Additional info:

It may be related with scrolling of documents during download - I can not
reproduce it while browsing of already cached document.
Comment 1 Suzanne Hillman 2005-08-30 11:48:54 EDT
Have you tried this with any other browser?
Comment 2 Suzanne Hillman 2005-08-30 11:50:01 EDT
Also, you say always reproducable, but you also say that it 'may' panic a few
minutes later. Is it always, or is it just usually?
Comment 3 Dave Jones 2005-08-30 14:55:36 EDT
we need the output of the kernel panic to diagnose this.
Comment 4 Victor Ashik 2005-08-31 02:18:44 EDT
Now I think it happens usually: yesterday evening I was able to easy reproduce
it dy using only acroread (not as plugin) and then downloading something by sftp
crashed the system. But this morning I cannot reproduce it.

I do not have kernel panic messages because it does not appears in logs nor on
screen - it happens in X Window. I will try to do a diskdump.
Comment 5 Victor Ashik 2005-08-31 10:31:02 EDT
Created attachment 118302 [details]
kernel messages at panic
Comment 6 Victor Ashik 2005-08-31 10:32:29 EDT
Now I do not think it is acroread - it looks like a bug in ipt_owner kernel
module, that I've never used before.
Comment 7 Thomas Graf 2008-06-13 17:09:46 EDT
Are you still experiencing this problem?
Comment 8 Thomas Graf 2008-11-03 08:01:29 EST
I'm closing this bugzilla as there was no answer to my ping. Feel free to
reopen the bug if the problem still occurs.

Note You need to log in before you can comment on or make changes to this bug.