Bug 16712 - A few documentation errors in online docs
A few documentation errors in online docs
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: rhl-rg (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Stacy Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-21 22:47 EDT by Chris Negus
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-22 10:41:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chris Negus 2000-08-21 22:47:24 EDT
I ran into two documentation errors:

* The Red Hat Welcome page says Red Hat Linux 6.2
(file:/usr/share/doc/HTML/index.html)

* In the Red Hat Linux Reference Guide, I'm not sure but I believe the
option to the url command should be --url not --ulr. This is in the
following file on the Docs CD:

RH-DOCS/rhl-rg-en-7.0/s1-kickstart2-commands.html. 

I haven't tried it so I don't know for sure. It just looked like a typo and
I can't find other references to it.
Comment 1 Preston Brown 2000-08-22 10:41:22 EDT
this has been fixed.

Note You need to log in before you can comment on or make changes to this bug.