Bug 16713 - graphic GUI RAID-5 setup KDE workstation HANGS
Summary: graphic GUI RAID-5 setup KDE workstation HANGS
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
high
high
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-08-22 03:18 UTC by Jerry Geis
Modified: 2005-10-31 22:00 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-28 20:17:50 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jerry Geis 2000-08-22 03:18:55 UTC
I am using RedHat 6.2

I have 3 brand new IBM IDE drives. 6 times I selected the GUI install
(default)
and KDE workstation. I setup the drives for RAID5. after setting the
timezone,
and entering the network settings (DHCP or static), and root password
the install HANGS!!!

I then tried the server selection doing everything else the same and it
worked.
However now I dont have a KDE workstation and running RAID.

I tried doing a normal install (non RAID-5) on just one drive selecting the 
KDE workstation and it worked just fine.

I also tried RAID-1 and it HUNG also just like RAID-5 for the KDE
workstation
install.

I tried RAID1- under the server selection and it worked also.

What is special about KDE workstation and RAID that it hangs???

Jerry Geis
geisj@pagestation.com

Comment 1 Michael Fulbright 2000-08-22 14:38:24 UTC
Brock can you try to reproduce?

Comment 2 Brock Organ 2000-08-28 19:28:44 UTC
This behavior is verified in test using 6.2 as described above ... thanks for
the report!

Select KDE Workstation, partition a RAID5 partition,
At the choose partitions to format screen, pressing the "Next" button gives the
following VC1 traceback:

Traceback (innermost last):
File "/usr/lib/python1.5/site-packages/gtk.py", line 125, in __call__
ret=apply(self.func,a)
File "/usr/lib/anaconda/gui.py", line 340, in nextClicked next =
self.currentScreen.getNext ()
File "/usr/lib/anaconda/iw/lilo.py", line 45, in getNext device =
self.imageList.get_text (index,1) [5:]
File "/usr/lib/python1.5/site-packages/gtk.py", line 1203, get_text return
_gtk.gtk_clist_get_text(self._o,r,c\)
ValueError: can't get text value


Comment 3 Brock Organ 2000-08-28 20:17:47 UTC
verified this problem is fixed for the next release ...


Note You need to log in before you can comment on or make changes to this bug.