Bug 167143 - Downloaded files not visible on Desktop or in Desktop Folder in gnome
Downloaded files not visible on Desktop or in Desktop Folder in gnome
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gamin (Show other bugs)
4
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-30 17:21 EDT by Nathan M
Modified: 2007-11-30 17:11 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-08-14 08:05:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nathan M 2005-08-30 17:21:45 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050720 Fedora/1.0.6-1.1.fc4 Firefox/1.0.6

Description of problem:
This may be a GNOME issue and not a Firefox issue.  When downloading files using Firefox, they are sent to the Desktop in the filesystem.  However they are only visible in a console.  They are visible by ls as either root or my username.  No problem there.  However, they do not show on the Desktop nor do they show if I open my Desktop folder from my Home directory.  Selecting "Show Hidden Files" still does not reveal these files.  I have not tried this will ftp downloads, but I can confirm it's an issue with http downloads.

Version-Release number of selected component (if applicable):
firefox-1.0.6-1.1.fc4

How reproducible:
Always

Steps to Reproduce:
1. Open FireFox
2. Go to http://www.compulab.co.il/armgx-developer.htm
3. Download any files off that page.
  

Actual Results:  Noticed the files do not appear on the Desktop, however are visible in a console / shell.

Expected Results:  The files should have appeared on the Desktop.

Additional info:
Comment 1 Nathan M 2005-08-30 17:40:26 EDT
Bug can be reproduced on ftp downloads as well.  I just noticed the same results
downloading a kernel off of ftp://ftp.kernel.org/pub/linux/kernel/v2.6/
Comment 2 Warren Togami 2005-08-30 20:11:15 EDT
If you click on the desktop then CTRL-R, does the downloaded file appear?
Comment 3 Nathan M 2005-08-30 23:58:50 EDT
Yes it does, could you explain this situation a bit?
Comment 4 Alexander Larsson 2006-08-14 08:05:54 EDT
Old bug that is probably fixed by now (it works for me in both FC5 and rawhide).
If you can reproduce this with FC5, please reopen.

Note You need to log in before you can comment on or make changes to this bug.