Bug 16716 - "bug: kernel timer added twice at c88184eb"
"bug: kernel timer added twice at c88184eb"
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael K. Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-08-22 05:35 EDT by Pekka Savola
Modified: 2007-04-18 12:28 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 16:17:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pekka Savola 2000-08-22 05:35:27 EDT
P2/300 uniprocessor system.

At boot, when initscripts are nearing the end (starting the services) I saw
the following message on console:

bug: kernel timed added twice at c88184eb

I haven't seen this one before.   Quick tests didn't reproduce it.

HTH.
Comment 1 Alan Cox 2003-06-05 16:17:56 EDT
There was an IDE bug doing this long ago, and long since fixed. Closing on that
basis as part of reviewing old old bugs

Note You need to log in before you can comment on or make changes to this bug.