Bug 167208 - RFE: update nedit file locations to new xorg standards
RFE: update nedit file locations to new xorg standards
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
4
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jindrich Novy
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-08-31 11:14 EDT by Gene Czarcinski
Modified: 2013-07-02 19:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-10-17 04:30:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2005-08-31 11:14:46 EDT
This should really be a Fedora Extras/nedit report rather than a Fedora
Core/nedit report.

Description of problem:

1. A new "standard" is coming for xorg-x11 which eliminates the /usr/X11R6
directory tree and puts files in the appropriate place under /usr ... the nedit
package needs to be updated for this standard.

2. Eliminate distributing the "client" portion of nedit (/usr/X11R6/bin/nc and
/usr/X11R6/man/man1/nc.1x.gz) since these filenames conflict with /usr/bin/nc
which is part of the nc (netcat) package distributed as part of Fedora Core.

3. Personally, I never use nc but someone might.  Therefore, an alternative is
to rename nedit's nc to something like "nedit-client".
Comment 1 Gene Czarcinski 2005-09-01 13:00:14 EDT
nedit still not listed in Bugzilla as a component under Fedora Extras
Comment 2 Jindrich Novy 2005-09-01 13:22:13 EDT
Hello Jeremy,

is there anything else to be done from my side (except editing the owners list)
to let the new bugzilla entry for nedit in Extras to be created? I added nedit
there but the bugzilla entry doesn't seem to be created.

Thanks.
Comment 3 Jindrich Novy 2005-10-17 04:30:11 EDT
Nedit no more uses the /usr/X11R6 hierarchy.

Note You need to log in before you can comment on or make changes to this bug.